当ブログは、Xserverを利用しているのだが、サーバがHTTP/2に対応した。

それはそれでいいのだが、ちょっと問題も起きている。というのも、古いブラウザではエラーになってしまうのだ。

会社のマシンは、古いMac-Proで、osは10.6.8と古い。マシンが古すぎて、最新のosは入れられないし、アプリケーションの問題もあって、簡単にはアップグレードできない。そのため、ブラウザも古いバージョンしか使えない。

そんな環境では、HTTP/2はエラーになる。

接続が安全ではありません

と出て、「古いセキュリティ技術を使っています」などとのたまう

新しすぎて古いと認識しているようだ。古い環境で見ている人には、このページも見えないわけだが、 ま、そういうことで。

ちなみに、この書き込みは、iPadから行っている。

LINEで送る
Pocket
LinkedIn にシェア